Wenn-Dann-Funktion für Excel-Kontaktlisten

Oftmals ist es nötig Kontaktlisten mit Wenn-Dann-Regeln zu erweitern.

In dem hier gezeigten Beispiel haben wir eine Anrede mit der Wenn-Dann-Regel erstellt. Diese Regel wird wie folgt erstellt:

Wenn Anrede = „Herr“ dann „Sehr geehrter Herr“, in allen anderen Fällen „Sehr geehrte Frau“.

Mit der folgenden Regel wird die Newsletter Anrede automatisch erstellt:

=WENN(A2="Herr";"Sehr geehrter Herr";"Sehr geehrte Frau")
Wenn-Dann-Funktion in Excel
Wenn-Dann-Funktion in Excel

Diese Regel lässt sich ganz einfach auch auf die anderen Felder kopieren.

Für die Prüfung können wir verschiedene Bedingungen einsetzen. Da wären:

  • Gleich = oder Ungleich <>
  • Kleiner < oder Größer >
  • Kleiner oder gleich <=
  • Größer oder gleich >=

Hier können Sie sich eine Vorlage herunterladen.

Sie haben noch kein eMailChef Account?

Nutzen Sie jetzt die Chance und sichern Sie sich jetzt Ihren Account und testen Sie eMailChef 1 Monat vollkommen kostenfrei und unverbindlich!

Jetzt Account registrieren